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FORMETCO
rowense AdTech

40 YEARS OF OUTDOOR INNOVATION.

Congratulations on the purchase of your Formetco powered by Ad-Tech Electronic Message Center
sign! Please take a moment to fill in the relevant details of your Electronic Message Center sign here.
You will need to enter this information into the accompanying PrimeVue software upon installing your
sign. This information will also be necessary if you ever have a need to contact one of our customer
service representatives at a later date. The required information can be found in the enclosed packet
that came with the sign. If you have any difficulties finding the information or installing the sign, please
do not hesitate to contact our support staff. For future ease of reference, contact information is on the
bottom of this page.

Sign Details:

Name of sign:

Serial #:
Width (in pixels): Height (in pixels):
Remote IP Address: Port:
Key:
Full Color? Yes/ No Virtual Pixel Compatible? Yes / No
Formetco Technical Support
Email: ledservice@formetco.com Website: www.formetco.com
Phone: 678-951-1213 Mailing address:

Formetco, Inc.

3270 Summit Ridge Pkwy
Suite 240

Duluth, GA. 30096
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Introduction

PrimeVue 2 is the software program that accommodates the Electronic Message Center sign in order to
deliver custom messages and an easy to manage schedule. The message editor will provide you with a
user-friendly platform that enables you to create unique advertisements that are easily changed out as
often as desired. The scheduling features allow you to have total flexibility when managing various

messages.

System Requirements

» Windows 7, Windows 8, or Vista

> Screen resolution of 1024x768

PrimeVue 2 Link

http://72.21.244.20/primevue2/setup.exe

If your web browser does not automatically begin the process of downloading PrimeVue, or if
you are holding a paper copy of this manual, simply open your web browser (Internet Explorer,
FireFox, Safari, etc.) and type the above address into the address bar. Once Setup.exe has
finished downloading, you will need to activate the file (most likely by double-clicking it) and
follow the on-screen instructions.
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Initial Sign Setup in Primevue 2

The first screen you will see upon starting PrimeVue 2 is the sign selection screen. If this is your first
time running PrimeVue, you'll need to click the double-arrows in order to continue. Once your sign is
initially set up, you will not have to repeat these steps.

» If your sign has already been set up, proceed to page 5

(“AdTech Sign Software

Please Select the sign you wish to contral. -_

Make sure that the sign is connected to your network or your computer through the USB Ethernet

> Select New and then Import
> If you are not able to connect, please call Formetco Technical Support

AdTech Sign Soﬂware‘

-

Please Select the sign you wish to control. :] Please Select the sign you wish to control.

Name: Status: Unknown

Remote Host:  signserver

Width: Key:

Height: Serial Number: 000000 Status: -
Remate IP: 127.0.0.1 Full Color |

Port: 12773 Virtual Pieel compatible
[ Edit ]I] New I [ Cancel ] [ Manual ]I Import

If you get a pop up regarding Windows Firewall, select all of the check boxes and Allow access

r N
& Windows Security Alert ‘ ﬂ

O Windows Firewall has blocked some features of this program

Windows Firewall has blocked some features of Primevue 2 on all public, private and domain
networks,
» Mame: PrimeVue 2
Publisher: Formetco
Path: C:lusers'\chendak\appdatalocal\apps
12.0\e9gd0e29.839 wi5armnn. cws'prim, . ion_2c22a27e53

Allow PrimeVue 2 to communicate on these networks:

Domain networks, such as a workplace network
Private networks, such as my home or work network

Public networks, such as those in airports and coffee shops (not recommended
because these networks often have litle or no security)

I What sre the risks of allowing a program through a firewall?

'&',‘ Allows access Cancel
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PrimeVue 2

1. Loginto your sign and click New under Message Options

¢ Organizer: Demo
Fle Sign Help

]

™

AdTech Sign Software

;'_Elriign: m ' 2

Please Select the sign you wish to control .

Name:  Demo

Status: Unknown

Width: 224 Key:
Height: 112 Serial Number: 000000
Remote IP: 1270.0.1 ] Full Color
Port:  g7g2 | Virtual Picel compatible
| Save || Cancel |

2. A new window with the Message Editor will open

Message Options

A Message Editor

HOME  INSERT

‘ Remove
+ ‘ Properties.

New Siide (@ Open

f)

]

ANIMATIONS

= | | |

® Auto [ pixel Perfect
@ Zoom In Bounding
@ Zoom Out
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3. Click on the Insert tab, and then select Text, Image, Movie or Live

r
A Message Editor

a.

HOME = INSERT = ANIMATIONS

F[LE
~

Text Image Movie Live

Slide: 1

To import a file, select Image

A Message Editor ‘ -LEE

FILE | HOME =~ ™iSERT  ANIMATIONS

)

Text  Image Movie Live
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4. Select the Home Tab and Resize, then select the Stretch option to auto resize the file

B Message Editor

FILE ‘ HOME  INSERT  ANIMATIONS

4 B Remove D < T A Y Resize (®Auto [ Pixel Perfect
8 Properties @ Copy [~ =+ ¥ layout @ ZoomIn Bounding
New Slide a Open ¥ Cut LRI (—) Zoom Qut

¥ 11

Vertical Horizontal

Slide: 1
Stretch

5. Select the Animations tab, if desired.
a. Click Animation Properties and/or Preview to view the animation.

b. Repeat animations for each layer of the file, as necessary

B Message Editor

| HOME INSERT ANIMATIONS
B Animation Properties
P Animation Preview

Down Left Right Fade | |Bounce| |ZoomIn

| animations

[] show advance information

Fade enabled
Bounce enabled
ZoomIn enabled

1| edit | | remove

[=]

Slide: 1
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6. Inorderto add the Time, Date and/or Temperature features, select the Insert tab and then Live

—

¥ Message Editor . Y ‘ . E=mEcEl X

HOME INSERT

AAda

Text Image Movie Live

= G

Slide: 1 Time Date  Temperature

—— 3. |In order to resize the text box or an image, click on one of the box corners
i. Note that points will be squared
b. Inorder to rotate the text box or an image, click on one of the box corners again

i. Note that the points will be circlular
| ot

Formetco Deme

o

Slide: 1
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7. To add a new slide, select the Home tab and click New Slide
a. Repeat steps 3 through 8 as needed for additional slides
b. To delete a slide, select Remove

-
M Message Editor

FILE ‘ HOME  INSLGT  ANIMATIONS

B oo e ] @uto [ Pine Pt

a Properties @ Zoom In Bounding
New Slide (@ Open © Zoom Out

F Mefco DR

4 Eometco Demo

Slide: 1 Slide: 2

c. Tochange the order of the slides, simply drag and drop the f|Ie

T55 P

[=1e FmetoDeni=

Slide: 1 Slide: 2 Slide: 3
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d. To select the hold time(s) for each or all slide(s), click on Properties on the Home tab

A Message Editor

HOME  INSERT  ANIMATIONS

Lm——— - | @nuto [l Pirel Perfect
@ ZoomIn Bounding
© Zoom Out

slide to add a slide transition effect

WY W TW | [ —r—)

= D

Slide: 2 Slide: 3

a. Select the transition desired and corresponding details
I

Select Transition: NS Select Transition: KlRt Rl es

. Barz
Options for Tl iging Blocks

Options for Transition "Window Blinds’
ne options to ]

Transition Length: | 1.52 sec

MNumber of Bars: | 10

Direction: [B'ght '|

‘Window Blinds
Preview Zoom In Preview
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9. When working with multple layers within a slide, right click on the image and select Order, then
Move Forward or Move Backward /

-
¥ Message Editor [ o S|

-

FILE | HOME  INSERT  ANIMATIONS

)
L

Text Image Movie Live

metco Der

FORMETCO

POWERED (¢ -
oy AdJe

Cut

g ' “I ! [ Remove
[l Duplicatey

Slide: 1 Slide: 2 Slide: 3
|

Copy

Order

Move Forward

Move Item To Move Backward

-
A Message Editor l"‘:’ = ﬂ

FILE ‘ HOME  INSERT  ANIMATIONS

r
4™
L

Text Image Movie Live

rowense AdJech

Fometco Demo
=

Slide: 3
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10. To import a video file, select the Insert tab and then Movie, resize the file on the Home tab if
necessary

a. Please note the acceptable file types are .AVI using the MPEG4 or XVID video codec

A Message Editor N |. =RECE X

FILE ‘ HOME  INSERT = ANIMATIONS

RAAE

Text Image Movie Live

el sEy|

HOME  INSERT  ANIMATIONS
@ Remove [ I ®Auto [l Pixel Perfect
‘ Properties @ Zoom In Bounding
New Slide . Open © Zoom Out

U

Slide: 1 Slide: 2 Slide: 3 " Slide: 4
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11. To insert a video or image within a font, go to the Insert tab and select Text Box and then chose

the font type on the home tab
~ G e

gosage Editor

FILE | HOME TNSERT ANIMATIONS
/B A e ® T A Y Resize @Auto [ Picel Perfect
[« FH =] ¥ Layout @ ZoomIn Bounding

@ Properiies Mcoy B [ U : =
New Siide ([ Open ¥ Cut o 4 © Zoom Out

Video Tex

Video Text

a. Select the Video or Image tab and then Browse
. Please Select Artwor

Color  Gradient Image  Video
nothing selected... browse i

&g\ PrimeVue

@) movie

Color  Gradient Image  Video
Preview

el 255

green 58]
LT 255

transparent %)

- PINE &

show advance options

B:100% S:0%  H:0°

COENEEOOCOMEEON (select
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b. Choose your file

P Select a Move. et

Please Select Artworl

Color  Gradient Image  Video

C:\Users\chendak\Videos\New Creative Bt

PN <

- (MomFimran - show advance options

Open v | concel

M Message Editor

HOME INSERT ANIMATIONS

a Remove (&) X, + Al ¥ Resize @ Auto . Pixel Perfect

a Properties M Copy B J U ab A = EE |~ Ed 2| ¥ Layout @ ZoamIn Bounding
New Slide i Open Y Cut o 4w © Zoom Out
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12. Once you have all of you slides prepared, select File and Save As, save the file to the Public
User’s folder on the server

Message Editor
HOME INSERT ANIMATIONS

san f Remove I ® Auto I Pixel Perfect
BN @ Properties @ ZoomIn Bounding
New Slide {§ Open

Slide: 1 Slide: 2 " Slide:4

13. Close the Message Editor window and return to the Organizer window
a. Select the schedule you created and preview

b. Select Pack All Messages and then Start
T

Packing Messages

Packing Options

) Pack Unpacked Messages (Recommended)

Cancel Start
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14. Select Show Schedule and then NEV{

f Organizer: Demo

File Sian Hr File Sign Help

| S sreae
Oy

December, 2012

Sun Mon Tue Wed Thu
25 27 8
2 3 4 5
0 11 12
17 18 19
24 25 26
31 1 2
[ Today: 11/26/2012

Name: Demo.amfx

15. Task Editor will open in a new window
= a. Select the Start Date
b. Select the Expiration Date

c. If necessary, select the corresponding Hours and Days

d. Select Edit Message List

Task Editor - =

B Friority

r Date range for the ta

1 MNovember, 2012 Movemnber, 2012

Sun Mon Tue Wed Thu Sun Mon Tue Wed Thu

28 29 30 31 1 28 29 30 31 1

4 5 6 7 & 5 @ 7 ]

11 12 13 14 15 12 13 14 15 1a&

1§ 19 20 21 22 19 21 22 23

25 77 B’ M 22 29 30

2 3 4 5 & 7 3 4 5 6 7
[ Today: 11/26/2012 [ Today: 11/26/2012

Hours per day the t: e Summary

112772012

Edit Message List Cancel
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16. Highlight the schedule in the Available Messages box and move it to the Message Play Order
box by using the arrow, and then click OK
' Task Editor =

Demo amfx

W wide

Edit Message List Cancel
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PrimeVue 2: Video File Converter

Download the Any Video Converter link:

http://www.filehippo.com/download any video converter/download/5266d6055ea7cd9e4el3

d891dd1e1434/
a. Click Addedeo Files

Convert

L
Ly
Add Videc Files Add URLs Convert Now! Upgrade!

Any Video Converter

Qutput Profile:

d l ‘ Apple iPhone 4 MPEG-4 Movie (*...y ‘

1. Click "Add Video Files” #) to import video clips.
2. Click "Output Profile” to choose cutput format.
3. Click "Convert Now!" @ to start converting.

B E e @ —a— & &

E General

Item Mame

| auto

= Qutput Duration

All dip duration

00:00:00-00:00:00

Start Time 00:00:00

Stop Time 00:00:00
= Video Options

Wideo Codec | X264

Frame Size | 950x640

b. Import the original video file

File Edit

Convert Help

2%
fee
Add Video Files Add URLs Convert Now! Upgrade!

Any Video Converter

Qutput Profile:

d ‘ Apple iPhone 4 MPEG-4 Movie (...v ‘

& Wildlife.wmv

]

© 00030 Ef wwer | emazo | 1000 FRS

X[#F] =

N W = S——

= General o
Ttem Name | Auto

= Output Duration 5‘
All dip duration 00:00:00
Start Time 00:00:00
Stop Time 00:00:00

= Video Options
Video Codec | x254
Frame Size | 260x640 =
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2. Change the Outlook Profile to All ~_

Am dgo Converter

Edit

Convert Help

O © o

Add URLs Convert Now! Upgrade!

Add Video Files

Output Profile:
IV ] ‘* Apple iPhone MPEG-4 Movie (*.m..»

#  Wildlifewmv

—

A

© oo:00:30 ) wvct | 1280720 | 1000 FPS

E
x

B Ee @ —— & &

E General -
Item Name | Auto

E Output Duration =
Al clip duration 00:00:00 1
Start Time 00:00:00
Stop Time 00:00:00

El Video Options
Video Codec | x264
Frame Size | 480x320 o

3. Select Custom AVI Movie (*.avi)
Any Video Converter - 0O X

O o000 [ wwicr | 1280%720 | 1000 FRs

File Edit Convert Help
Qutput Profile:
a @ o ‘ Apple iPhone MPEG-4 Movie (*.M..ov
Add Video Files Add URLs Convert Now! Upgrade! b
=V BP0 Flash Video Movie (. fiv] -]
j 7. Wildlifewmy VA x (=fv)
Flash SWF (*.swf)

= > Common Video Formats

DVD video NTSC Movie (%.mpg)
DVD video PAL Movie (*.mpa)
AVCHD 720P Movie (*.m2ts)
AVCHD 1080P Movie (*.m2ts)
MPEG-1 Movie (*.mpa)

e =rald R e A

Customized AVI Movie (*.avi)

Customized WMV Movie {*.wmv,

Customized MP4 Mavie (*.mp4)

Windows ASF Video Movie (*.asf)

Matroska Movie [ mkv)

MITS Movie (*.m2ts)

WebM Movie [*.webm) =
0GG Movie (*.0gv)

= HTML5 Embed Video

HTHL
HTMLS MP4 Mavie (= mp4)
HTMLS WebM Movie (= webm)
HTML5 OGG Movie (*.ogv)

HHO
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4. Under Video Options select MPEG4

Any Video Converter - 0O %

Qutput Profile:
o @ ‘ o i::ﬂ Customized AVI Movie (*.avi) - ‘

Add Video Files Add URLs Convert Now! Upgrade!

Edit

g- # Wildlife.wmv
. © oo:o0:30 vt | 12805720 | 1000 FPS

B E A @ —— g R

E General -
Ttem Name | Auto
= OQutput Duration H
All dip duration 00:00:00-00:00:00 L
Start Time 00:00:00
Time 00:00:00

= video Options

Video Codec
Video Codec

Select Convert Now

Any Video Converter

Output Profile:
| o i.::? Customized AVI Movie (*.avi) - l

Add Video Files Add URLs Convert Now! Upgrade!

& Wildlife.wmy Start ripping or converting m L2

@ o000 [ wvct | 128ma720 | 1000 FPS

B Ll fEe @ —a— & &

E General -
Item Name | C:\UsersPublicivide. ..
E Output Duration H
Al dip duration 00:00:30
Start Time 00:00:00
Stop Time 00:00:30
E Video Options
Video Codec | mpeg4 [+
Frame Size | 320x240 o
Video Codec
Video Codec
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6. Select Open Output Folder

Say "YES!" To...

" Rip DVD Movies

AVC Ultimate Version
v Record All Online Streaming Videos

v Beautiful DVD menu templates (All Free!) BUY Now

I
+ Even more output profiles that cover more devices! sz fmus LD B
v Lifetime FREE upgrade and support

Conversion completed! Open output folder to view the converted videos!

Organize « Include in library + Share with + Play all Burn New folder

=2~ 0 @
5 Favorites
P Deskiop
1§ Downloads
5] Recent Places

Wildlife_mpegd
A Libraries —
[F Documents
& Music
(=] Pictures
B videos

18 Computer
&, Local Disk (C)
= Data (E)
58 programs (\filesvr) (P2)
52 public (Wfilesvr) (R:)
58 ChendaK (\\duluthdc\users) (Us)
K AppleiPhone

€ Network

l 1 item
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